Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: awicwhhb Date: Nov 13, 2013 7:51pm
Forum: opensource_audio Subject: problems with streaming player

I've uploaded 4 tracks of my band's ep, but only one shows up in the streaming player. All are available for download, but only the first can be streamed. Any suggestions?
my page is:
archive.org/details/Switches

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Nov 13, 2013 11:58pm
Forum: opensource_audio Subject: Re: problems with streaming player

all set. when files are added or changed a new derive task needs to be started manually.

Reply to this post
Reply [edit]

Poster: awicwhhb Date: Nov 21, 2013 10:16pm
Forum: opensource_audio Subject: Re: problems with streaming player

Hey sorry to harp on this again. It seems to have reverted to the way it was with only one song streaming. How to you start a derive task?
thanks,
that's
archive.org/details/Switches

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Nov 22, 2013 9:26am
Forum: opensource_audio Subject: Re: problems with streaming player

it's been done.

Reply to this post
Reply [edit]

Poster: awicwhhb Date: Nov 14, 2013 6:55pm
Forum: opensource_audio Subject: Re: problems with streaming player

Thanks for the reply. It's actually working now, without me having to do anything... thanks again!